Fett und Kursiv in anderer Farbe


 
Reply to this topicStart new topicStart Poll





Nationaler Star
*******

Gruppe: 4FANS-Mitglieder
Mitglied seit: 14. Jul 2008
Beiträge: 1043
15. Dec 2012, 09:49
Link · · · · Zitat
Hallöchen.

Ich hab bei Cutenews das Problem dass ich wenn ich etwas Fett schreiben will es dann trotzdem in der gleichen Farbe angezeigt wird´, obwohl ich im Quelltext dazu eine Farbe eingegeben habe.
Das gleiche bei Kursiv auch.

Hier ein Teil des Quelltextes:

QUOTE
b{color: #67a8c6;}
Bolt{color: #67a8c6;}
bolt{color: #67a8c6;}
em{color: #67a8c6;}
i{color: #67a8c6;}
Italic{color: #67a8c6;}
italic{color: #67a8c6;}
u{color: #ffffff;}
s{color: #c0c0c0;}


Hab ich irgendwas falsch gemacht ??


--------------------





Mega Star
*********

Gruppe: 4FANS-Mitglieder
Mitglied seit: 12. Feb 2006
Beiträge: 5796
15. Dec 2012, 10:46
Link · · · · Zitat
Cutenews 1.5 verwendet für Fett-Schrift nicht das <b> sonder das <strong>-Tag. Für Kursiv kann es sein, dass sie jetzt statt <i> das <em>-Tag nutzen.


--------------------





Nationaler Star
*******

Gruppe: 4FANS-Mitglieder
Mitglied seit: 14. Jul 2008
Beiträge: 1043
15. Dec 2012, 13:33
Link · · · · Zitat
Danke für die schnelle Antwort.
Bei der Fett-Schrift hat es funktioniert, nur bei Kursiv funktioniert scheinbar gar nichts suspicious.gif


--------------------





Mega Star
*********

Gruppe: 4FANS-Mitglieder
Mitglied seit: 12. Feb 2006
Beiträge: 5796
15. Dec 2012, 15:54
Link · · · · Zitat
I. d. R. funktioniert es schon, hast du mal mal den Cache deines Browsers geleert? ^^


--------------------





Nationaler Star
*******

Gruppe: 4FANS-Mitglieder
Mitglied seit: 14. Jul 2008
Beiträge: 1043
16. Dec 2012, 02:35
Link · · · · Zitat
Ja, hab ich aber es funktioniert immer noch nicht.


--------------------





Mega Star
*********

Gruppe: 4FANS-Mitglieder
Mitglied seit: 12. Feb 2006
Beiträge: 5796
16. Dec 2012, 10:59
Link · · · · Zitat
OK, Grund - glaube ich - gefunden. Statt <i> oder <em> kommt im Code ein

QUOTE
<span class="italic">


vor.

Bearbeitet von imagine am 16. Dec 2012, 10:59


--------------------





Nationaler Star
*******

Gruppe: 4FANS-Mitglieder
Mitglied seit: 14. Jul 2008
Beiträge: 1043
16. Dec 2012, 11:53
Link · · · · Zitat
Nein auch nicht. sad.gif
Das ist echt nervig, sorry dafür..

Hab hier den ganzen Code von den Active News

QUOTE
<style type="text/css">
<!-- body {

background-position:absoulute;
background-color: #b7d6e5;
background-repeat:repeat-x;
                        }


td, tr, body {
font-size: 11px;
color: #ffffff;
line-height: 12px;
font-weight: none;
font-family: trebuchet ms;

  scrollbar-base-color:#b7d6e5;
  scrollbar-3d-light-color:#b7d6e5;
  scrollbar-arrow-color:#FFFFFF;
  scrollbar-darkshadow-color:#b7d6e5;
  scrollbar-face-color:#b7d6e5;
  scrollbar-highlight-color:#FFFFFF;
  scrollbar-shadow-color:#808080;
  scrollbar-track-color:#b7d6e5;



}

b{color: #67a8c6;}
Bolt{color: #67a8c6;}
bolt{color: #67a8c6;}
strong{color: #67a8c6;}

em{color: #fff;}
Em{color: #fff;}
i{color: #fff;}
Italic{color: #fff;}
italic{color: #fff;}
u{color: #ffffff;}
s{color: #c0c0c0;}
         

a {
        color: #67a8c6;
        text-decoration: none;
}

a:hover {
        color: #ffffff;
        text-decoration: underline;
        letter-spacing: 1px;
}

a img {
border: 1px solid #67a8c6;
cursor: hand;
}
a:hover img {
border: 1px solid #fff;
cursor: hand;}




.menuline {
padding: 3px;
font-size: 9px;
color: #000;
font-weight: bolt;
        font-style:none;
line-height: 20px;
text-align: center;
font-family: trebuchet ms;
        text-transform: uppercase;
letter-spacing: 4px;
background-color: #4fa9d2; }

.menuline2 {
padding: 3px;
font-size: 9px;
color: #000;
font-weight: bolt;
        font-style:none;
line-height: 10px;
text-align: center;
font-family: trebuchet ms;
        text-transform: uppercase;
letter-spacing: 4px;
background-color: #d1e6ef; }





.menu {
padding: 4px;
font-size: 11px;
color: #808080;
line-height: 12px;
font-weight: none;
text-align: justify;
font-family: trebuchet ms;
background-color: #b7d6e5; }

; }


  -->  </style>

<div>

<table border="0" width="100%">

 
<td width="100%" class="menuline" background="menuline.png">{title}</td>

  </tr>

<td width="100%" class="menuline2">Posted by {author-name} on {date} ♥ [com-link]{comments-num} Kommentar(e)[/com-link]</td>

  </tr>

  <tr>

<td width="100%" class="menu">

{short-story}

  </tr>

</table>
</div>


--------------------





Clubsänger/in
****

Gruppe: 4FANS-Mitglieder
Mitglied seit: 13. Nov 2007
Beiträge: 251
16. Dec 2012, 12:06
Link · · · · Zitat
ist doch richtig du hast bei i die Farbe #fff angegeben und genau die seh ich auf der Seite auch





Nationaler Star
*******

Gruppe: 4FANS-Mitglieder
Mitglied seit: 14. Jul 2008
Beiträge: 1043
16. Dec 2012, 12:46
Link · · · · Zitat
Ja beim Unterstrichenen schon.
Hier mal ein kleine Screenshot wie ich das im Moment sehe

user posted image

Die Zahl 16.12.2011 müsste eigendlich Kursiv & Weiß angezeigt werden.

Bearbeitet von Wushel am 16. Dec 2012, 12:48


--------------------





Mega Star
*********

Gruppe: 4FANS-Mitglieder
Mitglied seit: 12. Feb 2006
Beiträge: 5796
16. Dec 2012, 12:55
Link · · · · Zitat
Wenn man sich den Quellcode anzeigen lässt, sieht es wie folgt aus

CODE
<td class="menu" width="100%">

<p style="text-align: center">
<a href="#"><img alt="" src="http://britney.4fans.net/news/uploads/einemjahr.png" style="width: 306px; height: 463px"></a></p>
<p>
Britneys Tweet ist vom 16.12.2011...<br>
was bedeutet dass Jason heute vor einem Jahr an <u>seinem Geburtstag</u> um Brit's Hand angehalten hat ♥</p>

 </td>

Wie man sieht ist um das Datum kein Tag drum rum. Entweder wurde es vom CN-Editor gelöscht oder du hast es vergessen zu formatieren.


--------------------





Nationaler Star
*******

Gruppe: 4FANS-Mitglieder
Mitglied seit: 14. Jul 2008
Beiträge: 1043
16. Dec 2012, 13:01
Link · · · · Zitat
Hmm.. scheinbar löscht Cutenews das von selber

user posted image

Aber ich lass das jetzt einfach, kann man wohl nichts machen.
Aber danke für eure Hilfe!


--------------------





Mega Star
*********

Gruppe: 4FANS-Mitglieder
Mitglied seit: 12. Feb 2006
Beiträge: 5796
16. Dec 2012, 13:07
Link · · · · Zitat
Das scheint dann ein Bug in der 1.5er Version zu sein, denn in 1.4.x ging's ja.


--------------------



Thema wird von 1 Benutzer(n) gelesen (0 Mitglieder, 1 Gäste und 0 Anonyme Benutzer)
 


Reply to this topic Start new topicStart Poll