Problem: Burning Board Lite


Seiten: (5) « Erste ... 3 4 [5]  ( Zum ersten neuen Beitrag )
Reply to this topicStart new topicStart Poll





4FANS-Team
*********

Gruppe: 4FANS-Admins
Mitglied seit: 10. Oct 2004
Beiträge: 9392
18. Jul 2010, 18:17
Link · · · · Zitat
Die Fehlermeldung ist komisch, einfach so werde ich dir nicht helfen können, dazu müsste ich mir die Datenbank anschauen. Wenn es eine 4fans.net-Seite ist, dann sag mir welche, wenn nicht dann kannst du mir gerne die Zugangsdaten senden, wenn du möchtest dass ich dir helfe.





Mega Star
*********

Gruppe: 4FANS-Mitglieder
Mitglied seit: 12. Feb 2006
Beiträge: 5796
18. Jul 2010, 18:28
Link · · · · Zitat
QUOTE (Katja @ 18. Jul 2010 - 16:54)
Ich hab da auch ein Problem mit Burning Board Lite. x:
Und zwar kann man sich keine Profile mehr anschauen.
Da kommt immer eine Fehlermeldung:

QUOTE
SQL-DATABASE ERROR

Database error in WoltLab Burning Board: Invalid SQL: SELECT groupstyle FROM bb1_groups WHERE groupid LIKE '1'
mysql error: Unknown column 'groupstyle' in 'field list'
mysql error number: 1054
Date: 18.07.2010 @ 16:54
Script: /wbblite/profile.php?userid=1&sid=8256ab5fae2544430b0cb375f52b7815


Kann mir da vielleicht jemand helfen? sad.gif

Hast du mal in phpmyadmin die Tabelle bb1_groups angeschaut? Entweder wurde was gelöscht - worauf die die Meldung hindeutete aber ich für unwahrscheinlich halte - oder die Tabelle ist beschädigt.


--------------------





One-Hit-Wonder
******

Gruppe: 4FANS-Mitglieder
Mitglied seit: 02. Oct 2009
Beiträge: 814
18. Jul 2010, 18:58
Link · · · · Zitat
²imagine: Hab in phpmyadmin geschaut, da ist aber eigentlich alles ok.
Und Dennis, ich schick dir mal eben die Daten. smile.gif


--------------------





4FANS-Team
*********

Gruppe: 4FANS-Admins
Mitglied seit: 10. Oct 2004
Beiträge: 9392
18. Jul 2010, 21:06
Link · · · · Zitat
Die Datei profile.php ist nicht Original, da ist ein "Username-Style Hack" eingebaut worden, für den muss man aber vermutlich auch in der Datenbank etwas einspielen, deshalb fehlt auch die Zelle "groupstyle" und deshalb funktioniert es auch nicht.

Ich habe den Hack rausgenommen, nun gehts. smile.gif





One-Hit-Wonder
******

Gruppe: 4FANS-Mitglieder
Mitglied seit: 02. Oct 2009
Beiträge: 814
19. Jul 2010, 07:46
Link · · · · Zitat
Argh tausend Dank Dennis, du bist meine Rettung! kicher.gif
Hatte mir schon gedacht, dass das mit dem Hack zutun hat. Naja, nun gehts ja wieder smile.gif Vielen Dank!!

Bearbeitet von Katja am 19. Jul 2010, 07:47


--------------------





Internationaler Star
********

Gruppe: 4FANS-Mitglieder
Mitglied seit: 27. Feb 2008
Beiträge: 4016
26. Jul 2010, 14:16
Link · · · · Zitat
Ich habe ebenfalls ein Problem mit einem BBL Forum. Ich habe ebenfalls versucht, ein Plug-In zu installieren, seitdem kommt jedoch immer, wenn man auf eine Kategorie klickt (also auf die Foren, wo es dann zur Themenübersicht kommt) immer eine Fehlermeldung:

QUOTE

Warning: file(templates/board_viewbit.htm) [function.file]: failed to open stream: No such file or directory in /home/www/web../html/forum/acp/lib/functions.php on line 748

Warning: implode() [function.implode]: Invalid arguments passed in /home/www/web../html/forum/acp/lib/functions.php on line 748


Das Forum. Ich habe danach auch alles wieder entfernt, was beim Plug-in-installieren verändert wurde, aber nichts hat sich getan sad.gif Kann man das irgendwie wieder hinbiegen?


--------------------
user posted image
Rihanna Marina and the DiamondsEmma Watson
I got the whole wide world in my pocket





4FANS-Team
*********

Gruppe: 4FANS-Admins
Mitglied seit: 10. Oct 2004
Beiträge: 9392
26. Jul 2010, 14:40
Link · · · · Zitat
Die Datei "templates/board_viewbit.htm" fehlte. Nachschauen ob sie dabei war beim Plugin, wenn nicht dann eine leere erstellen und schauen was passiert.

Wenn du alles entfernt hast und es ist immer noch da, dann hast du etwas vergessen. Laut der Fehlermeldung ist es die Datei "acp/lib/functions.php" wo was verändert wurde, müsstest also diese Datei als Original wieder hochladen, dann müsste es weg sein.





Internationaler Star
********

Gruppe: 4FANS-Mitglieder
Mitglied seit: 27. Feb 2008
Beiträge: 4016
26. Jul 2010, 15:25
Link · · · · Zitat
QUOTE (Dennis @ 26. Jul 2010 - 14:40)
Die Datei "templates/board_viewbit.htm" fehlte. Nachschauen ob sie dabei war beim Plugin, wenn nicht dann eine leere erstellen und schauen was passiert.
Wenn du alles entfernt hast und es ist immer noch da, dann hast du etwas vergessen. Laut der Fehlermeldung ist es die Datei "acp/lib/functions.php" wo was verändert wurde, müsstest also diese Datei als Original wieder hochladen, dann müsste es weg sein.

Die board_viewbit.htm war schon beim Installieren vom Forum dabei und ist eigentlich auch nach wie vor da gruebel.gif Wurde beim Hack installieren auch nicht verändert. Ich habe auch nochmal versucht, das "Original" hochzuladen, das beim Dowload von BBL dabei war, es hat sich aber auch nichts getan.

Bei functions.php wurde was verändert, ich habe erst versucht es wegzumachen [bin auch nochmal durchgegangen - nichts vergessen] und dann auch nochmal das Original hochgeladen, hat aber ebenfalls nichts gebracht. ._______.

In Zeile 748 von functions.php steht etwas von template.htm [file=implode("",file("templates/".$template.".htm"));] ... kann es vielleicht damit etwas zu tun haben? :/

EDIT: Ich habe es wieder hinbekommen biggrin2.gif Alles wieder in Ordnung applaus.gif

Bearbeitet von Shelly am 29. Jul 2010, 07:42


--------------------
user posted image
Rihanna Marina and the DiamondsEmma Watson
I got the whole wide world in my pocket





Clubsänger/in
****

Gruppe: Mitglieder
Mitglied seit: 09. Apr 2007
Beiträge: 312
05. Jun 2011, 13:51
Link · · · · Zitat
Vielleicht kann mir ja jemand helfen.
QUOTE
SQL-DATABASE ERROR

Database error in WoltLab Burning Board: Invalid SQL: CREATE TABLE bb1_sessions ( hash varchar(32) NOT NULL default '', userid int(11) unsigned NOT NULL default '0', ipaddress varchar(16) NOT NULL default '', useragent varchar(100) NOT NULL default '', lastactivity int(11) unsigned NOT NULL default '0', request_uri varchar(250) NOT NULL default '', styleid int(11) unsigned NOT NULL default '0', boardid int(11) unsigned NOT NULL default '0', threadid int(11) unsigned NOT NULL default '0', PRIMARY KEY (hash), KEY userid(userid), KEY boardid(boardid) ) TYPE=HEAP
mysql error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=HEAP' at line 14
mysql error number: 1064
Date: 05.06.2011 @ 14:50
Script: /wbblite/acp/setup.php?step=4&mode=1
Referer: http://gdw.bplaced.net/wbblite/acp/setup.php


Ich weiß absolut nichts damit anzufangen. Ich benutze Burning Board Lite 1.0.2


--------------------
user posted image



Thema wird von 1 Benutzer(n) gelesen (0 Mitglieder, 1 Gäste und 0 Anonyme Benutzer)
 


Seiten: (5) « Erste ... 3 4 [5] 
Reply to this topic Start new topicStart Poll